Dansk Arch Linux forum

For det danske Arch Linux community

Du er ikke logget ind.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 310

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

#1 01-09-2007 18:10:51

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Gnome 2.19 pakker til i686


Til dem der vil teste Gnome 2.19 er der nu kommet en mulighed for dette. Der er nemlig blevet lavet pakker til Gnome 2.19 som indeholder alt debugkode så det altså er muligt at installere Gnome 2.19 og samtidig være med til at teste og indsende alle fejl til udviklerne.

Hvis du har lyst til at prøve skal det lige slås fast at pakkerne er af beta kvalitet og pakkerne er låst fast så der kun bliver rettet fejl nu og ikke tilføjet flere funktioner. Pakkerne er blevet lavet under testing men de burde virker med current. For at benytte pakkerne skal du tilføje følgende til /etc/pacman.conf

[gnome]
Server = ftp://[den server du plejer at benytte]/gnome/os/i686

Efter du har tilføjet linjerne skal du blot kører en pacman -Syu for at opgradere til de nye pakker. Det er en meget god ide at installere programmet bug-buddy for at sende en fejlrapport til udviklerne hvis der er en bug. Desuden bør du tilføje alle pakkefejl til bugs.archlinux.org så de kan blive rettet inden pakkerne kommer i current (altså når Gnome er færdigudviklet).

Læs mere:

http://archlinux.org/news/342/

http://www.archlinux.dk/?p=143


Administrator for Archlinux.dk

Offline

 

Board footer

Powered by FluxBB