Dansk Arch Linux forum

For det danske Arch Linux community

Du er ikke logget ind.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 310

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

#1 23-09-2007 21:10:04

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

GNOME 2.20 i testing

Det kommer nok ikke som nogen overraskelse at GNOME 2.20 er udkommet for nogle dage siden. Nu er det så muligt at installere den nye version i Arch Linux hvis man aktivere testing. Da man ønsker at gøre denne til den bedste version der nogensinde er lavet til Arch Linux er der brug for folk til at teste pakkerne.

Vær opmærksom på at testing pakkerne vil erstatte GNOME 2.19 pakkerne der blev udgivet i en speciel gnome mappe som blev brugt mens GNOME 2.20 stadig blev udviklet. Derfor er det vigtigt at man fjerner gnome repo. fra /etc/pacman.conf da dette repo. ikke længere vil holdes opdateret og senere hen vil blive fjernet hvorefter brugeren vil få en fejl når han/hun prøver at opdatere pakkelisterne.

For at se hvilke nyheder der følger med GNOME 2.20 kan man se dem her:

http://www.gnome.org/start/2.20/notes/en/

Vær venlig at rapportere alle fejl til: bugs.archlinux.org

Læs mere:

http://archlinux.org/news/348/

http://www.archlinux.dk/?p=158


Administrator for Archlinux.dk

Offline

 

Board footer

Powered by FluxBB