Dansk Arch Linux forum

For det danske Arch Linux community

Du er ikke logget ind.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 310

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

#1 07-10-2007 21:09:59

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Arch Linux 2007.08-2 Don’t Panic


Efter længere tid hvor det har været vanskeligt at installere Arch Linux, pga. nyt core repo. og mange andre fejl, er der endelig kommet nye ISO filer som skulle rette op på alt dette.

Arch Linux 2007.08-2 Don’t Panic er den første udgivelse der har support for det nye repo. ved navn core som erstatter current. Samtidig har man valgt ikke at lave 3 ISO denne gang som man ellers har gjort (ftp, core og current) men derimod kun to (ftp og core). Årsagen til dette er at core repo. indeholder alle de pakker der skal til for at få et basalt fungerende Arch Linux og derfor burde det være nok til at få netadgang. Hvis man ønsker de forskellige pakker fra extra må man derfor selv brænde en CD med dem på.

Ellers er der en meget lang changelog:

GENERAL:
- kernel 2.6.22.9 usage
- disabled arch_addons hook by default, it is now triggered by arch-addons
boot parameter
- RAM usage has increased, these are the new recommendations:
- 256 MB (FTP-ISO,CORE-ISO arch boot image)
- 96 MB (CORE-ISO lowmem boot image)

FIXES:
- fixed the nasty /dev mount bug
- fixed the /dev/ttyS0 errors if no serial port is installed in the system
- fixed repositories in install environment to fit to both architectures
- fixed km to not show broken chars after exit
- fixed grub installing with xfs filesystem
- fixed package clearing if setup option was chosen

NEW ITEMS:
- added pptpclient to install environment
- added sdparm to install environment
- added all free wireless drivers to install environment
- added intel wireless drivers to install environment which will be activated by intel-wireless boot parameter
- added hosts.deny and hosts.allow to config editing dialog
- added licenses to install environment
- added new lowmem boot image to core iso stripped everything out that is not necessary for installation

Læs mere:

http://archlinux.org/news/352/

http://www.archlinux.dk/?p=163


Administrator for Archlinux.dk

Offline

 

Board footer

Powered by FluxBB