Dansk Arch Linux forum

For det danske Arch Linux community

Du er ikke logget ind.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#1 03-10-2010 19:59:43

Borelia
Hyppig poster
Registreret: 01-01-2007
Indlæg: 274

[LØST] slet nvidia!

Har et problem, jeg skal have nvidia slettet, men det kan jeg ikke få lov til.
Jeg har lavet blacklist på nvidia - og rebootet.
Vil så prøve at benytte nouveau-dri i stedet. Men jeg kan sgu ikke komme af med nvidia. Det synes jeg ikke har været et problem før.




pacman -S nouveau-dri
resolving dependencies...
looking for inter-conflicts...                                                             
:: libgl and nvidia-96xx-utils are in conflict. Remove nvidia-96xx-utils? [y/N] y         
error: failed to prepare transaction (could not satisfy dependencies)                     
:: nvidia-96xx: requires nvidia-96xx-utils   

  pacman -Rs nvidia-96xx nvidia-96xx-utils                             
checking dependencies...                                                                   
error: failed to prepare transaction (could not satisfy dependencies)                     
:: libquicktime: requires libgl                                                           
:: libva: requires libgl                                                                   
:: mesa: requires libgl                                                                   
:: mplayer: requires libgl                                                                 
:: openoffice-base: requires libgl                                                         
:: pano2vr: requires libgl                                                                 
:: qt: requires libgl                                                                     
:: warzone2100: requires libgl                                                             
:: wxgtk: requires libgl                                                                   
:: xine-lib: requires libgl                                                               
:: xorg-utils: requires libgl 


pacman -Rn nvidia-96xx nvidia-96xx-utils                           
checking dependencies...                                                                   
error: failed to prepare transaction (could not satisfy dependencies)                     
:: libquicktime: requires libgl                                                           
:: libva: requires libgl                                                                   
:: mesa: requires libgl                                                                   
:: mplayer: requires libgl                                                                 
:: openoffice-base: requires libgl                                                         
:: pano2vr: requires libgl                                                                 
:: qt: requires libgl                                                                     
:: warzone2100: requires libgl                                                             
:: wxgtk: requires libgl                                                                   
:: xine-lib: requires libgl                                                               
:: xorg-utils: requires libgl         

en pacman -Rcs vil jo slette hele archlinux, så hvad dævlen kan man gøre for at få slettet de to filer.     
nvidia-96xx nvidia-96xx-utils


~..Many times I wished there was an "undo" in real life.~

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

#2 03-10-2010 20:25:06

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Re: [LØST] slet nvidia!

Ok det her er på eget ansvar men jeg vil mene det er den nemmeste løsning. Først og fremmest er det meget vigtigt at holde styr på hvilke pakker der er problemet og i dette tilfælde er det libgl. Årsagen til problemet skal findes at nvidia pakken er fyldt ind som erstatning for libgl pakken og du skal have installeret libgl pakken "samtidig" med at du afinstallere nvidia hvis puslespillet skal gå op. Jeg vil så her vælge at gøre følgende:

Kode:

pacman -Rf nvidia-96xx nvidia-96xx-utils

Dette vil tvinge de 2 pakker væk uanset hvad. Jeg skal ikke gøre mig klog på hvilke andre pakker disse måtte have installeret men vi må bare lade dem ligge.

Kode:

pacman -S libgl nouveau-dri

Det er vigtigt at libgl kommer ind selvom jeg vil tro den alligevel vil komme ind med nouveau-dri pakken.

Jeg håber det her vil fix dit problem. Kør gerne sidst en:

Kode:

pacman -Syu

Den burde skælde dig ud hvis der er pakker der ikke hænger sammen.


Administrator for Archlinux.dk

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

#3 04-10-2010 18:50:17

Borelia
Hyppig poster
Registreret: 01-01-2007
Indlæg: 274

Re: [LØST] slet nvidia!

Hej,
den havde jeg iøvrigt også prøvet, men jeg har her lavet den en gang til:

pacman -Rf nvidia-96xx nvidia-96xx-utils
checking dependencies...
error: failed to prepare transaction (could not satisfy dependencies)
:: libquicktime: requires libgl
:: libva: requires libgl
:: mesa: requires libgl
:: mplayer: requires libgl
:: openoffice-base: requires libgl
:: pano2vr: requires libgl
:: qt: requires libgl
:: warzone2100: requires libgl
:: wxgtk: requires libgl
:: xine-lib: requires libgl
:: xorg-utils: requires libgl

  pacman -Q | grep libgl                                               
libglade 2.6.4-1


libgl - hedder vist rigtigt libglade

Christ, den er ved at bringe mit pis i kog.


Hvis jeg skruer bissen på:

pacman -Rcs nvidia-96xx nvidia-96xx-utils
checking dependencies...

Remove (308): kde-meta-kdeaccessibility-4.5-1  smb4k-0.10.9-1  krusader-2.2.0beta1-2
              kmplayer-0.11.2b-1  kdeaccessibility-kmouth-4.5.1-1
              kdeaccessibility-kmousetool-4.5.1-1  kdeaccessibility-kmag-4.5.1-1
              turboprint-2.15-1  kdebase-kappfinder-4.4.5-1  kde-meta-kdeutils-4.5-1
              kdeutils-sweeper-4.5.1-1  kdeutils-okteta-4.5.1-1  kdeutils-kwallet-4.5.1-1
              kdeutils-ktimer-4.5.1-1  kdeutils-kfloppy-4.5.1-1  kdeutils-kdf-4.5.1-1
              kdeutils-kcharselect-4.5.1-1  kdeutils-kcalc-4.5.1-1  kdeutils-ark-4.5.1-1
              kdeutils-printer-applet-4.5.1-1  kde-meta-kdenetwork-4.5-1
              kdenetwork-krfb-4.5.1-1  kdenetwork-kppp-4.5.1-1  kdenetwork-kdnssd-4.5.1-1
              kdenetwork-filesharing-4.5.1-1  kde-meta-kdegraphics-4.5-1                   
              kdegraphics-ksnapshot-4.5.1-1  kdegraphics-kruler-4.5.1-1                   
              kdegraphics-kgamma-4.5.1-1  kdegraphics-kcolorchooser-4.5.1-1               
              kdegraphics-gwenview-4.5.1-1  kdegraphics-kamera-4.5.1-1                     
              kde-meta-kdebase-4.5-1  kdebase-kwrite-4.5.1-1  kdebase-konsole-4.5.1-1     
              kdebase-konqueror-4.5.1-1  kdebase-kfind-4.5.1-1  kdebase-kdialog-4.5.1-1   
              kdebase-kdepasswd-4.5.1-1  kde-meta-kdeartwork-4.5-1                         
              kde-meta-kdeadmin-4.5-1  kdeadmin-kuser-4.5.1-1  kdeadmin-ksystemlog-4.5.1-1
              kdeadmin-kcron-4.5.1-1  hplip-3.10.6-1  digikam-1.4.0-1  ktorrent-4.0.3-1   
              kipi-plugins-1.4.0-1  kdeutils-superkaramba-4.5.1-1                         
              kdeutils-kremotecontrol-4.5.1-1  kdeutils-kgpg-4.5.1-1                       
              kdenetwork-krdc-4.5.1-1  kdenetwork-kopete-4.5.1-1  qca-ossl-2.0.0-3         
              kdenetwork-kget-4.5.1-1  kwebkitpart-0.9.6-1  libktorrent-1.0.3-1           
              kdegraphics-okular-4.5.1-1  libspectre-0.2.6-1                               
              kdegraphics-kolourpaint-4.5.1-1  kdegraphics-libs-4.5.1-1                   
              kdeedu-marble-4.5.1-1  kdebase-plasma-4.5.1-1  kdeartwork-styles-4.5.1-1     
              kdeartwork-kscreensaver-4.5.1-1  kdeadmin-system-config-printer-kde-4.5.1-1 
              kde-meta-kdesdk-4.5-1  kdesdk-kdeaccounts-plugin-4.5.1-2                     
              kdesdk-kbugbuster-4.5.1-2  kdesdk-dolphin-plugins-4.5.1-2                   
              kdebase-dolphin-4.5.1-1  kdebase-lib-4.5.1-1  kdesdk-umbrello-4.5.1-2       
              kdesdk-kuiviewer-4.5.1-2  kdesdk-kstartperf-4.5.1-2                         
              kdesdk-kpartloader-4.5.1-2  kdesdk-kompare-4.5.1-2  kdesdk-kmtrace-4.5.1-2   
              kdesdk-kioslave-4.5.1-2  kdesdk-kcachegrind-4.5.1-2  kdesdk-kate-4.5.1-2     
              kdesdk-kapptemplate-4.5.1-2  kdesdk-cervisia-4.5.1-2                         
              kdesdk-strigi-analyzer-4.5.1-2  kdesdk-lokalize-4.5.1-2                     
              kdebindings-python-4.5.1-1  kde-meta-kdemultimedia-4.5-1                     
              kdemultimedia-kscd-4.5.1-1  kdemultimedia-kmix-4.5.1-1                       
              kdemultimedia-juk-4.5.1-1  kdemultimedia-dragonplayer-4.5.1-1               
              kdemultimedia-ffmpegthumbs-4.5.1-1  kbluetooth-0.4.2-1  k3b-2.0.1-3         
              kdemultimedia-kioslave-4.5.1-1  gstreamer0.10-bad-plugins-0.10.19-1         
              ghostscript-8.71-3  gecko-mediaplayer-0.9.9.2-1  brutalchess-0.5.2-3         
              amarok-2.3.2-2  wine-1.3.4-1  vlc-1.1.4.1-1  telepathy-qt4-0.3.5-1           
              skype-2.1.0.81-2  qtscriptgenerator-0.1.0-4  qscintilla-2.4.4-2             
              pyqt-4.7.4-2  poppler-qt-0.14.0-1  openoffice-da-3.2.1-1  opencv-2.1.0-1     
              luminancehdr-2.0.0-3  liblastfm-0.3.3-1  kdesdk-poxml-4.5.1-2               
              kdemultimedia-mplayerthumbs-4.5.1-1  kdebase-workspace-4.5.1-1               
              kdepim-runtime-4.4.6-1  polkit-kde-0.95.1-2  kdepimlibs-4.5.1-1             
              akonadi-1.4.0-1  kdebase-runtime-4.5.1-1  kdelibs-4.5.1-1  strigi-0.7.2-2   
              soprano-2.5.2-1  qca-2.0.2-2  polkit-qt-0.95.1-1  phonon-4.4.2-1             
              phonon-gstreamer-4.4.2-1  libdbusmenu-qt-0.6.4-1  qimageblitz-0.0.6-1       
              kde-agent-20090801-2  jasper-1.900.1-6  gpsd-2.95-3  gnome-mplayer-0.9.9.2-1
              dradio-3.8-1  audacity-1.3.12-3  attica-0.1.4-1  acroread-8.1.2-2           
              xorg-utils-7.6-3  xine-lib-1.1.19-1  wxgtk-2.8.11-1  warzone2100-2.3.4-1     
              quesoglc-0.7.2-1  freeglut-2.6.0-1  qt-4.7.0-2  pano2vr-2.2.3-1             
              openoffice-base-3.2.1-1  mplayer-32227-1  mesa-7.8.2-3  libquicktime-1.1.5-5
              ffmpeg-24953-1  libva-1.0.4-1  nvidia-96xx-96.43.18-1                       
              nvidia-96xx-utils-96.43.18-2  kdeaccessibility-colorschemes-4.5.1-1         
              kdeaccessibility-iconthemes-4.5.1-1  libpng12-1.2.43-1  libvncserver-0.9.7-3
              ppp-2.4.5-1  kdeartwork-aurorae-4.5.1-1  kdeartwork-colorschemes-4.5.1-1     
              kdeartwork-desktopthemes-4.5.1-1  kdeartwork-emoticons-4.5.1-1               
              kdeartwork-iconthemes-4.5.1-1  kdeartwork-sounds-4.5.1-1                     
              kdeartwork-wallpapers-4.5.1-1  kdeartwork-weatherwallpapers-4.5.1-1         
              foomatic-db-4.0.5_20100816-1  foomatic-db-engine-4.0.5_20100816-1           
              net-snmp-5.5-5  lensfun-0.2.5-1  liblqr-0.4.1-1  libgpod-0.7.93-1           
              rdesktop-1.6.0-5  libgadu-1.9.0-1  libidn-1.16-1  libmsn-4.1-2               
              libotr-3.2.0-1  chmlib-0.40-1  ebook-tools-0.2.1-1  libdjvu-3.5.22-3         
              kdesdk-kdepalettes-4.5.1-2  kdesdk-kprofilemethod-4.5.1-2                   
              kdesdk-scripts-4.5.1-2  git-1.7.3.1-2  subversion-1.6.9-5  tunepimp-0.5.3-7 
              cdrdao-1.2.3-4  cdrkit-1.1.10-1  libmpcdec-1.2.6-2  musicbrainz-2.1.5-3     
              exempi-2.1.1-1  faac-1.28-2  faad2-2.7-1  gstreamer0.10-bad-0.10.19-1       
              libass-0.9.11-1  libcdaudio-0.99.12-5  libdc1394-2.1.2-1  libdca-0.0.5-2     
              libdvdnav-4.1.3-2  liblrdf-0.4.0-6  libmms-0.6-1  libmodplug-0.8.8.1-1       
              libofa-0.9.3-2  libvdpau-0.4-1  libvpx-0.9.2-1  mjpegtools-1.9.0-4           
              neon-0.29.3-2  schroedinger-1.0.9-1  soundtouch-1.5.0-1  xvidcore-1.2.2-1   
              sdl_image-1.2.10-2  mysql-5.1.50-1  taglib-extras-1.0.1-1                   
              libxxf86dga-1.1.1-1  fluidsynth-1.1.2-2  fribidi-0.19.2-1  libdvbpsi-0.1.7-1
              libmatroska-1.0.0-1  libmtp-1.0.2-1  lua-5.1.4-6  zvbi-0.2.33-2             
              telepathy-farsight-0.0.15-1  sip-4.10.5-1  exiv2-0.19-1  fftw-3.2.2-1       
              gsl-1.14-1  openexr-1.6.1-1  antlr-2.7.7-7  libqalculate-0.9.7-1             
              libxklavier-5.0-1  lm_sensors-3.1.2-3  gpgme-1.3.0-1  libical-0.46-1         
              boost-libs-1.43.0-1  libssh-0.4.6-1  oxygen-icons-4.5.1-1  rarian-0.8.1-1   
              enchant-1.6.0-1  shared-desktop-ontologies-0.5-1  clucene-0.9.21b-1         
              libiodbc-3.52.7-4  redland-1.0.10-2  virtuoso-6.1.2-1  openssh-5.6p1-1       
              lesstif-0.95.2-2  libnotify-0.4.5-1.1  jack-0.118.0-4  libsamplerate-0.1.7-1
              libdmx-1.1.0-1  libxvmc-1.0.6-1  openal-1.12.854-1  physfs-2.0.1-1           
              sdl_net-1.2.7-3  ttf-dejavu-2.30-2  hyphen-2.6-1  icu-4.4.2-1               
              libgraphite-2.3.1-1  libwpd-0.8.14-1  lpsolve-5.5.2.0-1  enca-1.13-1         
              lirc-utils-0.8.6-4  sdl-1.2.14-5  dri2proto-2.3-1  glproto-1.4.12-1         
              foomatic-filters-4.0.5_20100816-1  libimobiledevice-1.0.2-1  mutagen-1.20-1 
              sg3_utils-1.29-1  libzip-0.9.3-1  perl-error-0.17016-1  apr-util-1.3.9-4     
              libmp4v2-1.9.1-1  ladspa-1.13-2  mysql-clients-5.1.50-1  xf86dgaproto-2.1-1 
              libebml-1.0.0-1  farsight2-0.0.21-1  telepathy-glib-0.10.7-1                 
              ilmbase-1.0.1-1  cln-1.2.2-3  iso-codes-3.14-1  rrdtool-1.4.4-1             
              gnupg-1.4.10-2  gnupg2-2.0.16-2  aspell-0.60.6-4  libmysqlclient-5.1.50-1   
              postgresql-libs-8.4.4-5  rasqal-0.9.19-2  unixodbc-2.3.0-1  libxp-1.0.0-3   
              libsndfile-1.0.21-1  dmxproto-2.3-1  recode-3.6-5  libftdi-0.18-1           
              libplist-1.3-1  usbmuxd-1.0.5-1  apr-1.4.2-1  gstreamer0.10-python-0.10.18-1
              libnice-0.0.13-2  dirmngr-1.1.0-1  libassuan-2.0.1-1  libksba-1.0.8-1       
              pinentry-0.8.0-2  pth-2.0.7-3  raptor-1.4.21-1  printproto-1.0.4-2           
              libusb1-1.0.8-1  libxslt-1.1.26-1                                           
                                                                                           
Total Removed Size:   2289,55 MB                                                           
                                                                                           
Do you want to remove these packages? [Y/n] n

Sidst ændret af Borelia (04-10-2010 18:52:47)


~..Many times I wished there was an "undo" in real life.~

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#4 04-10-2010 19:58:20

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Re: [LØST] slet nvidia!

Du er galt på den med hensyn til "libgl - hedder vist rigtigt libglade". Det er bare fordi at den ikke kun leder efter pakker der passer eksakt med dine søgekriterier. Som du kan se så er libgl en del af libglade navnet.

Har du prøvet at lave:

Kode:

pacman -Sf libgl

Derefter burde du kunne fjerne nvidia-96xx og nvidia-96xx-utils MEN du skal derefter lige geninstallere libgl igen med en alm. pacman -S libgl da den nok er smadret af at du fjerner nvidia pakkerne.


Administrator for Archlinux.dk

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

#5 05-10-2010 12:53:25

Borelia
Hyppig poster
Registreret: 01-01-2007
Indlæg: 274

Re: [LØST] slet nvidia!

Se så:

pacman -Sf libgl
resolving dependencies...
looking for inter-conflicts...
:: libgl and nvidia-96xx-utils are in conflict. Remove nvidia-96xx-utils? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: nvidia-96xx: requires nvidia-96xx-utils

Sidst ændret af Borelia (05-10-2010 16:20:08)


~..Many times I wished there was an "undo" in real life.~

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 310

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

#6 05-10-2010 16:27:34

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Re: [LØST] slet nvidia!

#5
Det er også mig der er en idiot og gav dig den forkerte kommando. Du skal gøre det samme som jeg skrev i #4 men bare med den ændring at du skal bruge kommandoen:

Kode:

pacman -Sd libgl

Forskellen er:

-d, --nodeps
           Skips all dependency checks. Normally, pacman will always check a package's dependency fields to ensure that all dependencies are installed and there are no package conflicts in the system.


Administrator for Archlinux.dk

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#7 05-10-2010 18:18:04

Borelia
Hyppig poster
Registreret: 01-01-2007
Indlæg: 274

Re: [LØST] slet nvidia!

Så lykkedes det - pyhhh.
takker.


~..Many times I wished there was an "undo" in real life.~

Offline

 

Board footer

Powered by FluxBB