Dansk Arch Linux forum

For det danske Arch Linux community

Du er ikke logget ind.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#1 16-04-2011 03:14:08

Kvik
Ny på Archforum
Fra: Söderhamn, Sverige
Registreret: 14-04-2011
Indlæg: 13

[LØST] Kan ikke installer yaourt

Når jeg installer yaourt får jeg denne besked

Fremstiller pakke: yaourt 0.10.1-2 (lør apr 16 05:10:52 CEST 2011)
==> Checking runtime dependencies...
==> Manglende afhængigheder:
  -> package-query>=0.7
==> Checking buildtime dependencies...
==> FEJL: Kunne ikke løse alle afhængigheder

Men jeg kan ikke se den i pacman

Har så prøve og hente den her http://aur.archlinux.org/packages.php?ID=35915 ,  men kan ikke se hvordan den skal installeres

/Kvik

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

#2 16-04-2011 08:32:33

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 773
Website

Re: [LØST] Kan ikke installer yaourt

Jeg vil lige anbefale at installere yaourt på en anden måde. Gå ind i din /etc/pacman.conf som root og tilføj følgende i bunden:

Kode:

[archlinuxfr] 
Server = http://repo.archlinux.fr/$arch

Herefter kører du bare pacman -Syu efterfølgende af pacman -S yaourt.


Administrator for Archlinux.dk

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#3 16-04-2011 10:47:24

Kvik
Ny på Archforum
Fra: Söderhamn, Sverige
Registreret: 14-04-2011
Indlæg: 13

Re: [LØST] Kan ikke installer yaourt

cool det virker

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#4 28-04-2011 16:02:06

nbca
Periodisk poster
Registreret: 25-08-2010
Indlæg: 35

Re: [LØST] Kan ikke installer yaourt

Package-query skal bare bygges på samme måde som Yaourt.

Offline

 

Board footer

Powered by FluxBB