Dansk Arch Linux forum

For det danske Arch Linux community

Du er ikke logget ind.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#1 19-12-2006 16:34:36

brandorff.net
Ny på Archforum
Fra: kolding
Registreret: 19-12-2006
Indlæg: 2
Website

ati drivers

har set at man kan sætte arch op med nevidia, men or det også muligt at instalere ati-driver??
er ny i arch.
og hvor finder i hvilke pakker man kan instralere???

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#2 19-12-2006 23:03:45

mixi
Ny på Archforum
Fra: Tilst
Registreret: 22-11-2006
Indlæg: 4
Website

Re: ati drivers

Jeg har ikke selv prøvet at bruge et ATI grafik kort, men der en pakke som hedder xf86-video-ati, du installer det via pacman (Din pakke manager)
du skriver bare

Kode:

pacman -Sy xf86-video-ati

(så opdater du, dine pakkelister) eller bare

Kode:

pacman -S xf86-video-ati

Du skal selvfølelig være root for at installer det, opsætningen må du søge på google om, idet jeg har aldrig sat et ATI kort op....
Hvis man skal finde ud af hvilke pakker man kan installer kan man søge på http://www.archlinux.org eller bruge pacman til det vhj af følge command

Kode:

pacman -Ss <pakkenavn>

Håber at det hjælper


Må guderne være med Danerne

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#3 20-12-2006 19:42:27

brandorff.net
Ny på Archforum
Fra: kolding
Registreret: 19-12-2006
Indlæg: 2
Website

Re: ati drivers

Det hjalp.
det er lige det med at blive fortrolig med arch.
det tager nok lige et par uger.
jeg kan se der er par guids på google

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

#4 20-12-2006 21:52:57

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Re: ati drivers

Hm du skriver ikke hvilke drivere du vil have. Hvis det er OpenSource driverne gør du bare det mixi skriver. Men hvis du vil have ATI officielle drivere så er det denne guide du skal følge:

http://wiki.archlinux.org/index.php/ATI … Kernel_2.6

Jeg kan fortælle at jeg aldrig har brugt nogen guides på google omkring Arch Linux konfiguration men udelukkende guides fra wiki.archlinux.org der indeholder alt hvad du skal bruge.


Administrator for Archlinux.dk

Offline

 

Board footer

Powered by FluxBB