Dansk Arch Linux forum

For det danske Arch Linux community

Du er ikke logget ind.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

#1 26-08-2010 18:36:29

McDonnell
Ny på Archforum
Fra: Dongguan, Kina
Registreret: 23-08-2010
Indlæg: 7

Jack out - Ingen lyd?

Jeg har så lige købt mig en Asus A42JC og alting har indtil videre virket perfekt i Arch I686.

Men nu er jeg stødt på mit første problem. Jack porten til mine hovedtelefoner virker ikke. Højtalerne virker og så snart jeg plugger mine hovedtelefoner i jackporten stopper lyden også som normalt men der kommer ingen lyd ud af hovedtelefonerne.

Jeg har testet det med Ubuntu live cd og får samme resultat som i Arch. Er der nogen som har oplevet noget lignende med en bærbar med samme specifikationer.

Og er der mon en løsning (OSS istedet for ALSA???) eller er dette et hardware relateret problem som jeg blot må leve med?
Jeg har bare en teori om at når du jack stikket ryger i og lyden så stopper i højtalerne i den bærbare må det vel fungere lidt eller har det intet med OS at gøre? Eller kan det have noget at høre med at porten er en kombi port?

Specifikationer på lydkort er


00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)


karl@karl-a42:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 3: INTEL HDMI [INTEL HDMI]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


Håber nogen kan hjælpe. På forhånd tak.


Jeg har tjekket flere hovedtelefoner før i spørger!


Asus A42JC

Intel® Core™ i3 Processor 350M/330M : 2.6 GHz - 2.13 GHz
Mobile Intel® HM55 Express Chipset
2gb DDR3 1066 MHz SDRAM
NVIDIA® GeForce® 310M, 1GB DDR3 VRAM
320gb Harddisk

1 x VGA port/Mini D-sub 15-pin for external monitor
3 x USB 2.0 ports
1 x RJ45 LAN Jack for LAN insert
1 x HDMI
1 x Headphone-out & Audio-in Combo Jack

Sidst ændret af McDonnell (26-08-2010 18:46:45)

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

#2 26-08-2010 21:20:55

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Re: Jack out - Ingen lyd?

De gange jeg har skulle rode med mine lydudgange har jeg måtte rode med alsamixer og forsøge at skrue op og ned på de forskellige søjler og aktivere forskellige kanaler ved at trykke m ved dem det er muligt. Kender ikke din bærbar men du skriver ikke hvor meget du kan røre ved i Mixer så det er lige et hurtigt bud.


Administrator for Archlinux.dk

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#3 28-08-2010 08:49:15

McDonnell
Ny på Archforum
Fra: Dongguan, Kina
Registreret: 23-08-2010
Indlæg: 7

Re: Jack out - Ingen lyd?

jeg har unmutet alle enheder i alsamixer.

I Alsamixer har jeg "MASTER, SPEAKER, PCM, BEEP og to kontakter kaldet S/PDIF og S/PDIF1"

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#4 28-08-2010 10:30:15

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Re: Jack out - Ingen lyd?

Der står ikke noget i dmesg når du sætter noget ind i stikket? Hvis computeren forventer at noget software skal sørge for at skifte kunne det godt tænkes at der vil stå noget i dmesg.

Jeg tror ikke OSS løser problemet på nogen måde i dette tilfælde desværre men man kan jo aldrig vide. Ud fra nogle google søgninger kan jeg se at der er mange forskellige udgaver at lige præcis dit problem men løsningen er at opdatere alsa til seneste version hvilket Arch Linux allerede har kan jeg se.

Jeg tror desværre at du må forsøge at kontakte nogle engelske forums eller gå direkte over over spørge på alsa mailing list og måske få problemet fixet i næste version af ALSA. Det kan også være at der findes en eller anden parameter til modprobe som gør at lyd-modulet fungerer som det skal.


Administrator for Archlinux.dk

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#5 28-08-2010 11:51:20

McDonnell
Ny på Archforum
Fra: Dongguan, Kina
Registreret: 23-08-2010
Indlæg: 7

Re: Jack out - Ingen lyd?

Om jeg har Jack plugget i eller ikke, giver fuldstændigt samme resultat i dmesg.


Har smidt den ind på archlinux.org

https://bbs.archlinux.org/viewtopic.php?id=103769

Sidst ændret af McDonnell (28-08-2010 12:04:37)

Offline

 

Board footer

Powered by FluxBB