Dansk Arch Linux forum

For det danske Arch Linux community

Du er ikke logget ind.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#1 10-12-2010 17:09:47

Borelia
Hyppig poster
Registreret: 01-01-2007
Indlæg: 274

mit x virker heller ikke

Jeg oplevede det samme efter opdatering forlededen. Jeg kører med KDE og nouveau driver og har et ti4200 nvidia kort i denne maskine. Ved splash screen skriver jeg bruger og passwd og når det sidste værktøjsicon toner frem, vender computer tilbage til udgangspunkt. Jeg kan jo ikke gøre det samme som i den anden tråd, da jeg ikke bruger nvidia driver, men nouveau driver. Jeg har prøvet at slette driver og installere den igen, men det gør ingen forskel. Jeg er iøvrigt lidt i tvivl om, hvilke nouveau drivere jeg skal bruge, da der er flere at vælge imellem, jeg ville jo godt have bare lidt hastighed på 3D, hvis det kan lade sig gøre. Da jeg kørte med den gamle xorg og nvidia drivere kørte den ret godt, det gør den ikke mere.
Er der nogen som har oplevet det samme med KDE efter opdatering?


~..Many times I wished there was an "undo" in real life.~

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

#2 10-12-2010 17:58:48

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Re: mit x virker heller ikke

Dit problem har tvivlsomt noget med nouveau at gøre. Xorg starter jo fint nok og KDE loader jo også et godt stykke af vejen. Det du ALTID skal gøre ved den slags problemer er at lave en ny bruger på systemet og se om problemet også forekommer der. Hvis det gør er det Xorg eller noget dybere i systemet der er galt. Hvis ikke så er det en indstilling i et eller flere programmer der får tingene til at gå ned (og derfor ikke fx nouveau).

Jeg ved ikke hvornår du lærer det men du må efterhånden snart have brugt Arch Linux i lang tid nok til at vide at det ALDRIG hjælper at geninstallere pakker med mindre det er en af de få pakker der kører en eller anden systemkommando ved installation og det gør nouveau bestemt ikke. Da du næppe har ændret i de binære dele af nouveau driveren vil det altså ikke hjælpe et klap at geninstaller den da du ikke overskriver nogen konfigurationsfiler ved det.

Der er kun EN nouveau driver i de officielle Arch Linux repos:
http://www.archlinux.org/packages/?q=nouveau

Der er mange pakker men det er til forskellige formål og ikke forskellige udgaver af nouveau. Hvis du har set forskellige udgaver på AUR så hold dig fra dem med mindre du opsøger problemer. Hvad angår 3D så har nouveau IKKE 3D support. Der arbejdes på at implementere 3D men det er stadig på et meget lavt stadie og de har kun implementeret meget få 3D effekter så derfor er det på ingen måde brugbart nok til at bruge til 3D effekter på fx en desktop. Det er ikke noget med at vi snakker om langsom 3D men at der slet ikke er 3D implemententeret på et brugbart stadie.

Så kort sagt. Prøv at lave en ny bruger og se om den har samme problem.


Administrator for Archlinux.dk

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#3 11-12-2010 09:14:56

Borelia
Hyppig poster
Registreret: 01-01-2007
Indlæg: 274

Re: mit x virker heller ikke

Du har ret, jeg var vist lidt træt, den booter jo ind i KDE. Den var gammel vane fra nvidia tid, at når der efter en opdatering var noget galt med at starte x op, så var det tit noget med den nye nvidia driver. Slettede man den så og prøvede en ny installation, så virkede det sommetider.
Jeg prøvede lige at vælge failsafe i kde og så starter x og bliver færdig. Så er det bare at finde det program eller fil som laver ballade, men mon ikke der er andre som mig, der har fået det lille problem, så der snart er en ny opdatering som retter problemet. Det var jo noget med 1.9 GB den sidste jeg hentede og som var på ca. 600 mb installeret. Tror jeg ser tiden an, har anden computer.


~..Many times I wished there was an "undo" in real life.~

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#4 11-12-2010 10:03:35

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

Re: mit x virker heller ikke

Du kan jo prøve at omdøbe .kde mappen og se om det hjælper. Hvis det hjælper så find ud af hvad der er i mappen og om du kan spore dig ind til problemet.


Administrator for Archlinux.dk

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

#5 12-12-2010 15:20:29

Borelia
Hyppig poster
Registreret: 01-01-2007
Indlæg: 274

Re: mit x virker heller ikke

jeps, det prøver jeg.
Takker.


~..Many times I wished there was an "undo" in real life.~

Offline

 

Board footer

Powered by FluxBB