Dansk Arch Linux forum

For det danske Arch Linux community

Du er ikke logget ind.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 310

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 406

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/vzn258/domains/archlinux.dk/public_html/forum/include/parser.php on line 333

#1 22-06-2007 14:42:03

julemand101
Admin
Fra: Brabrand
Registreret: 18-04-2006
Indlæg: 780
Website

ADVARSEL!!! - Pacman sikkerhedsproblem


Der er blevet registreret et ret stort sikkerhedsproblem i pacman version 3.0.5-1 der gør at symlinks har forkerte rettigheder når de bliver oprettet. Derfor anbefales det ALLE som har installeret at få opdateret pacman til version 3.0.5-2 eller nyere.

Desuden anbefales det på det kraftigste at ALLE pakker der er blevet installeret med pacman 3.0.5-1 skal geninstalleres da det ellers kan få stor betydning for systemets sikkerhed og stabilitet. For at finde frem til de pakker der skal geninstalleres kan man benytte logfilen /var/log/pacman.log som indeholder alle handlinger som pacman har udført.

Læs mere:
http://archlinux.org/news/334/
http://bugs.archlinux.org/task/7461
http://archlinux.org/pipermail/pacman-d … 08579.html

http://www.archlinux.dk/?p=126


Administrator for Archlinux.dk

Offline

 

Board footer

Powered by FluxBB